.NET Blazor 빌드 오류

asp.net-core blazor

문제

C # WebAssembly를 시험하기 위해 Blazor 응용 프로그램을 실행 해 보았습니다. 다른 방법으로 실행하려고 할 때 문제가 발생합니다. 또한이 https://github.com/dotnet/cli/issues/7543 에 따라 runtimeconfig.json 을 해킹하려고했습니다.

IIS Express 실행

여기에 이미지 설명을 입력하십시오.

BlazorApplication1 실행 '[42032] dotnet.exe'프로그램이 -2147450749 (0x80008083) 코드와 함께 종료되었습니다.

명령 줄에서 실행 호환되는 프레임 워크 버전을 찾을 수 없습니다. 지정된 프레임 워크 'Microsoft.NETCore.App', 버전 '2.0.0-preview3-25512-01'을 (를) 찾을 수 없습니다. - 응용 프로그램 종속성을 확인하고 다음 위치에 설치된 프레임 워크 버전을 대상으로 지정하십시오. - 또는 프레임 워크 버전 '2.0.0-preview3-25512-01'을 설치하십시오.

인기 답변

Blazor가 작동하려면 .net 핵심 프레임 워크의 2.1 미리보기가 있어야합니다. 여기에서 다운로드하십시오.




아래 라이선스: CC-BY-SA with attribution
와 제휴하지 않음 Stack Overflow
이 KB는 합법적입니까? 예, 이유를 알아보십시오.
아래 라이선스: CC-BY-SA with attribution
와 제휴하지 않음 Stack Overflow
이 KB는 합법적입니까? 예, 이유를 알아보십시오.