서버 측 블레이저 앱이 .Net Core 2.1을 실행할 수 있습니까?

.net-core .net-standard-2.0 blazor

문제

Server-Side Blazor에 MVP를 구축하고 Blazor.App 프로젝트가 Net Standard 2.0을 사용하고 있고 백엔드를위한 모든 프로젝트가 .Net Core 2.1이라는 것을 알게되었습니다.

Blazor.App이 서버에서 완전히 실행되고 있기 때문에 .Net Core 2.1이 .Net Standard의 수퍼 세트이기 때문에 Blazor.App을 Net Core 2.1으로 변경해서는 안됩니다.

이 일에 어떤 위험이 있습니까? 나는 다른 모든 프로젝트를 .Net Standard 2.0으로 변경하고 거기에 존재할 수있는 비 호환성을 처리해야합니까?

인기 답변

나는 당신이 할 수 있다고 믿지만,이 변화가 클라이언트에서 실행중인 Blazor 로의 전환의 기존 가능성을 막을 수 있다는 점을 고려해야합니다 ...




아래 라이선스: CC-BY-SA with attribution
와 제휴하지 않음 Stack Overflow
이 KB는 합법적입니까? 예, 이유를 알아보십시오.
아래 라이선스: CC-BY-SA with attribution
와 제휴하지 않음 Stack Overflow
이 KB는 합법적입니까? 예, 이유를 알아보십시오.